json-schema-validators-typescript-interfaces vulnerabilities

Accepts a directory full of json-schema files and produces associated validators, TypeScript interfaces, and optional Yup validators. Great for validating server side with NodeJS and improving TypeScript client side dev.

Latest version

1.0.8

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
json-schema-validators-typescript-interfaces 1.0.8 Latest 05 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.7 30 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.6 30 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.5 25 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.4 25 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.3 25 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.2 23 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
json-schema-validators-typescript-interfaces 1.0.1 28 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L