jsgrid vulnerabilities

Lightweight data grid jQuery plugin. It supports basic grid operations like inserting, filtering, editing, deleting, paging, sorting, and validation. jsGrid is tunable and allows to customize appearance and components.

Latest version

1.5.3

First published

7 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
jsgrid 1.5.3 Latest 15 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.5.2 01 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.5.1 18 Jul, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.5.0 17 Jul, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.4.1 21 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.4.0 03 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.3.1 09 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.3.0 05 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.2.0 08 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.1.0 21 May, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.0.1 06 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jsgrid 1.0.0 27 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L