js-interpreter vulnerabilities

NPM package for https://github.com/NeilFraser/JS-Interpreter

Latest version

2.3.0

First published

5 years ago

Latest version published

4 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
js-interpreter 2.3.0 Latest 06 Apr, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.2.0 18 Feb, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.1.0 10 Feb, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0 10 Feb, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0-beta.4 Pre-release 30 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0-beta.3 Pre-release 30 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0-beta.2 Pre-release 29 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0-beta.1 Pre-release 29 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 2.0.0-beta.0 Pre-release 29 Jan, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.6 Deprecated 22 Jun, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.5 Deprecated 21 Jun, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.4 Deprecated 21 Jun, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.3 Deprecated 05 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.2 Deprecated 30 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.1 Deprecated 29 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0 Deprecated 29 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.5 Deprecated Pre-release 29 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.4 Deprecated Pre-release 29 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.3 Deprecated Pre-release 17 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.2 Deprecated Pre-release 16 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.1 Deprecated Pre-release 16 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.4.0-alpha.0 Deprecated Pre-release 16 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.3.0 Deprecated 15 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.3.0-alpha.3 Deprecated Pre-release 15 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.3.0-alpha.2 Deprecated Pre-release 15 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.3.0-alpha.1 Deprecated Pre-release 15 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0-alpha.4 Deprecated Pre-release 03 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0-alpha.3 Deprecated Pre-release 03 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0-alpha.2 Deprecated Pre-release 03 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0-alpha.1 Deprecated Pre-release 01 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0-alpha Deprecated Pre-release 01 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.2.0 Deprecated 25 Jan, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.1.0 Deprecated 08 Dec, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.0.1 Deprecated 08 Dec, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
js-interpreter 1.0.0 Deprecated 08 Dec, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L