Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<1.9.0 Not available 19 May, 2020
  • M
Cross-site Scripting (XSS)
>=1.5.1 <3.5.0 Not available 29 Apr, 2020
  • M
Cross-site Scripting (XSS)
>=1.5.1 <3.5.0 Not available 13 Apr, 2020
  • M
Prototype Pollution
<3.4.0 Not available 27 Mar, 2019
  • L
Denial of Service (DoS)
>=3.0.0-rc1 <3.0.0 Not available 26 Dec, 2016
  • M
Cross-site Scripting (XSS)
<1.12.0,>=1.12.3 <3.0.0-beta1 Not available 27 Nov, 2016
  • M
Cross-site Scripting (XSS)
>=1.4.2 <1.6.2 Not available 20 Oct, 2016
  • M
Cross-site Scripting (XSS)
<1.6.3 Not available 20 Oct, 2016
  • M
Cross-site Scripting (XSS)
<1.9.1 Not available 20 Oct, 2016