join-js vulnerabilities

A library to map complex database joins to nested objects.

Latest version

1.1.2

First published

6 years ago

Latest version published

5 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
join-js 1.1.2 Latest 09 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 1.1.1 30 Aug, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 1.1.0 28 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 1.0.2 15 Feb, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 1.0.1 17 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 1.0.0 17 Dec, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.4.1 13 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.4.0 07 Aug, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.3.0 30 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.2.0 27 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.1.0 27 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
join-js 0.0.1 26 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L