jexl vulnerabilities

Javascript Expression Language: Powerful context-based expression parser and evaluator

Latest version

2.3.0

First published

6 years ago

Latest version published

10 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
jexl 2.3.0 Latest 15 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.2.2 12 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.2.1 03 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.2.0 03 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.1.1 24 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.1.0 22 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.0.2 22 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.0.1 08 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 2.0.0 07 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.1.4 06 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.1.3 22 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.1.2 28 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.1.1 11 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.1.0 10 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.0.2 09 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.0.1 09 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 1.0.0 04 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 0.2.0 02 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jexl 0.1.0 02 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L