jest-webpack-alias vulnerabilities

Preprocessor for Jest that is able to resolve require() statements using webpack aliases.

Latest version

3.3.4

First published

5 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
jest-webpack-alias 3.3.4 Latest 07 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.3.3 16 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.3.2 16 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.3.1 16 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.3.0 23 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.2.2 05 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.2.1 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.2.0 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.1.0 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 3.0.0 23 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 2.3.0 21 Apr, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 2.2.0 14 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 2.1.0 12 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 2.0.0 25 Oct, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.2.2 11 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.2.1 10 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.2.0 10 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.1.0 10 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.0.2 09 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.0.1 09 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
jest-webpack-alias 1.0.0 09 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L