jazzy-authenticate vulnerabilities

Authentication middleware for Express.js

Latest version

0.4.3

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: ISC >=0.1.0 <0.3.0
  • license: MIT >=0.3.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
jazzy-authenticate 0.4.3 Deprecated Latest 05 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.4.2 Deprecated 01 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.4.1 Deprecated 09 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.4.0 Deprecated 08 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.3.2 Deprecated 02 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.3.1 Deprecated 31 Jan, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.3.0 Deprecated 30 Jan, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.2.0 Deprecated 28 Jan, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.1.1 Deprecated 25 Jan, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jazzy-authenticate 0.1.0 Deprecated 24 Jan, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L