isgd vulnerabilities

http://is.gd URL Shortener Node.js Module

Latest version

1.1.3

First published

6 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=1.1.3
  • license: ISC >=1.0.0 <1.0.4,>=1.0.5 <1.0.7
  • license: GPL-3.0 >=1.0.4 <1.0.5,>=1.0.7 <1.1.3

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
isgd 1.1.3 Latest 04 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.1.2 26 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.1.1 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.1.0 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.9 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.8 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.7 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.6 25 Jun, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.5 25 Jun, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.4 25 Jun, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.2 24 Jun, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.1 24 Jun, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
isgd 1.0.0 24 Jun, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L