is-regex vulnerabilities

Is this value a JS regex? Works cross-realm/iframe, and despite ES6 @@toStringTag

Latest version

1.1.4

First published

8 years ago

Latest version published

4 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
is-regex 1.1.4 Latest 06 Aug, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.1.3 08 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.1.2 01 Feb, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.1.1 04 Aug, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.1.0 04 Jun, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.5 15 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.4 18 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.3 30 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.2 29 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.1 28 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 1.0.0 19 May, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
is-regex 0.0.0 15 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L