inherits vulnerabilities

Browser-friendly inheritance fully compatible with standard node.js inherits()

Latest version

2.0.4

First published

10 years ago

Latest version published

2 years ago

Licenses detected

  • license: ISC >=1.0.0 <2.0.0
  • license: WTFPL >=2.0.0 <2.0.1
  • license: ISC >=2.0.1

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
inherits 2.0.4 Latest 19 Jun, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
inherits 2.0.3 08 Sep, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
inherits 1.0.2 27 Aug, 2015 ISC
  • 0 H
  • 0 M
  • 0 L
inherits 1.0.1 26 Aug, 2015 ISC
  • 0 H
  • 0 M
  • 0 L
inherits 2.0.1 19 Aug, 2013 ISC
  • 0 H
  • 0 M
  • 0 L
inherits 2.0.0 16 May, 2013 WTFPL
  • 0 H
  • 0 M
  • 0 L
inherits 1.0.0 07 Apr, 2011 ISC
  • 0 H
  • 0 M
  • 0 L