index-of vulnerabilities

Get the index of the first element in an array that returns truthy for the given value, using strict equality for comparisons.

Latest version

0.2.0

First published

7 years ago

Latest version published

6 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
index-of 0.2.0 Latest 23 Jun, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
index-of 0.1.1 08 May, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
index-of 0.1.0 12 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L