import-from vulnerabilities

Import a module like with `require()` but from a given path

Latest version

4.0.0

First published

5 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
import-from 4.0.0 Latest 01 Jun, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
import-from 3.0.0 27 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
import-from 2.1.0 21 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L