imperium vulnerabilities

Imperium is a role-based user's authorizations (ACL) library for Node.js.

Latest version

3.1.1

First published

4 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
imperium 3.1.1 Latest 22 Dec, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 3.1.0 02 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 3.0.1 01 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 3.0.0 01 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 2.0.2 15 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 2.0.1 18 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 2.0.0 18 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.1.1 Deprecated 09 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.1.0 Deprecated 09 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.0.4 Deprecated 02 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.0.3 Deprecated 02 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.0.2 Deprecated 02 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
imperium 0.0.1 Deprecated 31 Jul, 2017 MIT
  • 0 H
  • 0 M
  • 0 L