iframe-api vulnerabilities

Bidirectional API communication between external and iframed websites

Latest version

0.10.0

First published

6 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
iframe-api 0.10.0 Latest 02 Dec, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.9.1 11 Mar, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.9.0 05 Feb, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.8.3 28 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.8.2 26 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.8.0 14 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.7.1 14 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.7.0 14 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.6.0 14 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.5.0 13 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.4.0 13 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.3.1 13 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.3.0 13 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.2.0 13 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.1.0 12 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
iframe-api 0.0.1 12 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 0 L