hyperkv vulnerabilities

p2p key/value store over a [hyperlog][1] using a [multi-value register conflict strategy][2]

Latest version

2.1.1

First published

5 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
hyperkv 2.1.1 Latest 26 Apr, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.1.0 06 Feb, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.5 27 Apr, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.4 16 Mar, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.3 11 Apr, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.2 05 Feb, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.6.1 04 Feb, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.1 26 Dec, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 2.0.0 17 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.7.1 17 Nov, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.5.3 25 Aug, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.7.0 09 Apr, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.6.0 03 Apr, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.5.2 16 Mar, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.5.1 16 Mar, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.5.0 19 Feb, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.4.0 01 Jan, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.2.0 03 Dec, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.1.0 03 Dec, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
hyperkv 1.0.0 03 Dec, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L