hapi-oauth vulnerabilities

Hapi oauth plugin

Latest version

0.9.0

First published

4 years ago

Latest version published

9 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
hapi-oauth 0.9.0 Latest 20 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.8.1 17 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.8.0 10 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.7.0 10 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.6.0 27 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.5.3 26 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.5.2 26 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.5.1 26 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.5.0 26 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.4.0 14 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.3.0 28 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.2.1 24 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.2.0 24 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
hapi-oauth 0.1.0 12 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L