gulp-uglifyjs vulnerabilities

Minify multiple files with UglifyJS.

Latest version

0.6.2

First published

7 years ago

Latest version published

6 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
gulp-uglifyjs 0.6.2 Deprecated Latest 30 Apr, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.6.1 Deprecated 07 Mar, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.6.0 Deprecated 10 Feb, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.5.0 Deprecated 31 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.4.4 Deprecated 06 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.4.3 Deprecated 22 Sep, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.4.2 Deprecated 03 Jul, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.4.1 Deprecated 02 Jul, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.4.0 Deprecated 30 Jun, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.3.0 Deprecated 08 May, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.2.1 Deprecated 08 May, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.2.0 Deprecated 14 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.1.1 Deprecated 10 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
gulp-uglifyjs 0.1.0 Deprecated 09 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L