glob-to-regexp vulnerabilities

Convert globs to regular expressions

Latest version

0.4.1

First published

8 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
glob-to-regexp 0.4.1 Latest 01 Apr, 2019 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.4.0 09 Feb, 2018 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.3.0 28 Aug, 2016 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.2.0 27 Aug, 2016 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.1.0 14 Jul, 2015 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.0.2 30 Jan, 2015 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.0.1 26 Nov, 2013 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
glob-to-regexp 0.0.0 16 Jul, 2013 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L