ghost vulnerabilities

The professional publishing platform

Latest version: 1.25.4

View on npm

Licenses detected

  • license: MIT >=0.4.2-rc1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<0.11.4 >=0.8.0 Not available 30 May, 2017
  • M
Cross-site Scripting (XSS)
<1.0.0-alpha.5 >=1.0.0-alpha.1 || >=0.8.0 < 0.11.2 Not available 30 May, 2017
  • M
Open Redirect
<0.10.0 Not available 30 May, 2017
  • M
Information Disclosure
<0.5.9 Not available 30 May, 2017
  • M
Denial of Service (DoS)
<0.5.9 Not available 30 May, 2017
  • M
Authentication Bypass
<0.5.9 Not available 30 May, 2017
  • M
Authentication Bypass
<0.5.9 Not available 30 May, 2017
  • M
Cross-site Scripting (XSS)
<0.5.9 Not available 30 May, 2017
  • M
Identity Spoofing
<0.5.9 Not available 30 May, 2017