general-file-server vulnerabilities

a general file server via http protocal

Latest version 1.1.8
First published 4 years ago
Latest version published 4 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the general-file-server package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Directory Traversal
<=1.1.8 Not available 18 Mar, 2018
Versions
Version Published Licenses Direct Vulnerabilities
general-file-server 1.1.8 Latest 06 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.7 06 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.6 05 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.5 05 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.4 05 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.3 05 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.1.2 05 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
general-file-server 1.0.0 04 Sep, 2015 MIT
  • 1 H
  • 0 M
  • 0 L