fumble vulnerabilities

Simple error objects in node. Created specifically to be used with the fetchr library and based on hapi.js' Boom.

Latest version

0.1.6

First published

6 years ago

Latest version published

6 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
fumble 0.1.6 Latest 15 May, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.5 14 May, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.4 14 May, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.3 11 Oct, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.2 01 Apr, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.1 10 Sep, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
fumble 0.1.0 24 Feb, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L