fraidyscrape vulnerabilities

Scrape HTML and JSON APIs using JSON definition files.

Latest version

1.0.14

First published

a year ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
fraidyscrape 1.0.14 Latest 25 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.13 25 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.12 17 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.11 16 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.10 22 Jul, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.9 18 May, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.8 11 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.7 07 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.6 03 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.5 26 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.4 17 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.3 22 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.2 20 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.1 18 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fraidyscrape 1.0.0 07 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L