fastify-error vulnerabilities

A small utility, used by Fastify itself, for generating consistent error objects across your codebase and plugins.

Latest version

0.3.1

First published

2 years ago

Latest version published

9 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
fastify-error 0.3.1 Latest 19 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fastify-error 0.3.0 18 Dec, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fastify-error 0.2.0 28 Jul, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fastify-error 0.1.0 27 Jun, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L