fast-text-encoding vulnerabilities

Fast polyfill for TextEncoder and TextDecoder, only supports utf-8

Latest version

1.0.3

First published

4 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
fast-text-encoding 1.0.3 Latest 16 Jun, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fast-text-encoding 1.0.2 22 Apr, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fast-text-encoding 1.0.1 06 Mar, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
fast-text-encoding 1.0.0 01 Sep, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L