expressionify vulnerabilities

Simple node.js expression parser and evaluator using shunting-yard and reverse polish notation algorithms

Latest version

0.9.3

First published

5 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
expressionify 0.9.3 Latest 15 Aug, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
expressionify 0.9.2 09 Aug, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
expressionify 0.9.1 21 Jul, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L