express-validators vulnerabilities

Express framework json object(req) validator.

Latest version

1.0.4

First published

5 years ago

Latest version published

5 years ago

Licenses detected

  • license: ISC >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the express-validators package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Regular Expression Denial of Service (ReDoS)
* Not available 11 Nov, 2020
Versions
Version Published Licenses Direct Vulnerabilities
express-validators 1.0.4 Latest 16 Oct, 2016 ISC
  • 0 C
  • 0 H
  • 1 M
  • 0 L
express-validators 1.0.3 29 Sep, 2016 ISC
  • 0 C
  • 0 H
  • 1 M
  • 0 L
express-validators 1.0.2 19 Sep, 2016 ISC
  • 0 C
  • 0 H
  • 1 M
  • 0 L
express-validators 1.0.1 19 Sep, 2016 ISC
  • 0 C
  • 0 H
  • 1 M
  • 0 L
express-validators 1.0.0 19 Sep, 2016 ISC
  • 0 C
  • 0 H
  • 1 M
  • 0 L