express-passport-ldap-mongoose vulnerabilities

A library to use passport-ldapauth and local MongoDB to authenticate and save users

Latest version

3.1.0

First published

3 years ago

Latest version published

4 days ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
express-passport-ldap-mongoose 3.1.0 Latest 11 Apr, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 3.0.2 13 Jun, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 3.0.1 08 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 3.0.0 09 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 2.1.0 05 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 2.0.3 02 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 2.0.2 31 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 2.0.1 12 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 2.0.0 12 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
express-passport-ldap-mongoose 1.0.0 11 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L