enum-util vulnerabilities

Get keys and values of TypeScript enums during run-time

Latest version

1.7.1

First published

7 years ago

Latest version published

2 years ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
enum-util 1.7.1 Latest 22 Jun, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.7.0 22 Jun, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.6.0 17 May, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.5.1 16 May, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.5.0 16 May, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.4.0 26 Apr, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.3.0 26 Apr, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.2.0 12 Mar, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.1.0 05 Jan, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.0.1 03 Jan, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
enum-util 1.0.0 03 Jan, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L