easy-basic-access-and-api-key-auth vulnerabilities

Library that simplifies addding basic and akikey authentication to your Express endpoints.

Latest version

1.0.2

First published

a year ago

Latest version published

a year ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
easy-basic-access-and-api-key-auth 1.0.2 Latest 28 Feb, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
easy-basic-access-and-api-key-auth 1.0.1 28 Feb, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
easy-basic-access-and-api-key-auth 1.0.0 17 Feb, 2020 ISC
  • 0 H
  • 0 M
  • 0 L