dynamodb-geo vulnerabilities

A javascript port of awslabs/dynamodb-geo, for dynamodb geospatial querying

Latest version

0.4.0

First published

5 years ago

Latest version published

4 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
dynamodb-geo 0.4.0 Latest 30 May, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.3.4 12 Apr, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.3.3 08 Apr, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.3.2 02 Mar, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.3.1 03 Jun, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.3.0 03 Jun, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.2.4 28 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.2.3 28 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.2.2 28 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.2.1 08 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.2.0 08 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.1.0-alpha.2 Pre-release 11 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.1.0-alpha.1 Pre-release 11 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dynamodb-geo 0.0.1 11 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L