dset vulnerabilities

A tiny (196B) utility for safely writing deep Object values~!

Latest version

3.1.0

First published

4 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the dset package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Prototype Pollution
>=1.0.0 <2.1.0 Not available 30 Dec, 2020
Versions
Version Published Licenses Direct Vulnerabilities
dset 3.1.0 Latest 24 Feb, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dset 3.0.0 28 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dset 2.1.0 27 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
dset 2.0.1 Deprecated 08 Sep, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
dset 2.0.0 Deprecated 07 Sep, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
dset 1.0.1 Deprecated 21 Feb, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
dset 1.0.0 Deprecated 21 Feb, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
dset 0.0.0 Deprecated 21 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L