docker-compose-remote-api vulnerabilities

Integration module with docker-compose same Docker Remote API

Latest version

0.1.4

First published

4 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the docker-compose-remote-api package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Command Injection
* Not available 13 Mar, 2020
Versions
Version Published Licenses Direct Vulnerabilities
docker-compose-remote-api 0.1.4 Latest 17 Jan, 2017 MIT
  • 0 H
  • 1 M
  • 0 L
docker-compose-remote-api 0.1.3 17 Jan, 2017 MIT
  • 0 H
  • 1 M
  • 0 L
docker-compose-remote-api 0.1.2 16 Jan, 2017 MIT
  • 0 H
  • 1 M
  • 0 L
docker-compose-remote-api 0.1.1 16 Jan, 2017 MIT
  • 0 H
  • 1 M
  • 0 L