didyoumean vulnerabilities

Match human-quality input to potential matches by edit distance.

Latest version

1.2.2

First published

9 years ago

Latest version published

a month ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
didyoumean 1.2.2 Latest 24 Jun, 2021 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
didyoumean 1.2.1 14 Sep, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
didyoumean 1.2.0 16 Mar, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
didyoumean 1.1.0 19 Jan, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L