detect-character-encoding vulnerabilities

Detect character encoding using ICU

Latest version

0.8.0

First published

6 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
detect-character-encoding 0.8.0 Latest 01 Jul, 2019 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.7.0 06 Nov, 2018 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.6.0 14 Jun, 2018 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.5.1 09 Sep, 2017 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.5.0 23 Jul, 2017 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.4.0 02 Jul, 2017 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.3.1 10 Mar, 2017 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.3.0 28 Jan, 2017 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.2.1 28 Dec, 2015 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.2.0 15 Sep, 2015 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
detect-character-encoding 0.1.0 15 Mar, 2015 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L