curly-bracket-parser@1.0.2 vulnerabilities

Simple parser to replace variables inside templates/strings and files for node js and browser.

Latest version

1.0.2

First published

a year ago

Latest version published

9 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the curly-bracket-parser@1.0.2 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
* Not available 28 Jul, 2021