crumble vulnerabilities

A RFC-6265 compliant library that makes reading and writing cookies easy.

Latest version

3.0.0

First published

7 years ago

Latest version published

3 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
crumble 3.0.0 Latest 30 Jun, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 2.3.1 16 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 2.3.0 14 May, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 2.2.0 28 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 2.1.0 27 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 2.0.0 13 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 1.1.0 04 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 1.0.0 16 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.4.1 24 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.4.0 24 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.3.1 08 Jun, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.3.0 27 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.2.1 09 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.2.0 29 Apr, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.1.1 09 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
crumble 0.1.0 08 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L