controlled-merge vulnerabilities

Merge two simple javascript objects, with controllable logic for conflicts.

Latest version

1.3.0

First published

5 years ago

Latest version published

a month ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the controlled-merge package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Prototype Pollution
>=1.0.0 <1.3.0 Not available 16 Nov, 2020
Versions
Version Published Licenses Direct Vulnerabilities
controlled-merge 1.3.0 Latest 30 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
controlled-merge 1.2.0 20 Dec, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
controlled-merge 1.1.0 16 Nov, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
controlled-merge 1.0.1 10 Jul, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
controlled-merge 1.0.0 10 Jul, 2015 MIT
  • 1 H
  • 0 M
  • 0 L