content-type-parser vulnerabilities

Parse the value of the Content-Type header

Latest version

1.0.2

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: WTFPL >=1.0.0 <1.0.2
  • license: MIT >=1.0.2
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the content-type-parser package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Regular Expression Denial of Service (ReDoS)
<2.0.0 Not available 10 Dec, 2017
Versions
Version Published Licenses Direct Vulnerabilities
content-type-parser 1.0.2 Latest 23 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 1 M
  • 0 L
content-type-parser 1.0.1 15 Oct, 2016 WTFPL
  • 0 C
  • 0 H
  • 1 M
  • 0 L
content-type-parser 1.0.0 15 Oct, 2016 WTFPL
  • 0 C
  • 0 H
  • 1 M
  • 0 L