constantinople vulnerabilities

Determine whether a JavaScript expression evaluates to a constant

Latest version

4.0.1

First published

8 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the constantinople package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Sandbox Bypass
<3.1.1 Not available 09 May, 2018
Versions
Version Published Licenses Direct Vulnerabilities
constantinople 4.0.1 Latest 17 Sep, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
constantinople 4.0.0 17 Sep, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
constantinople 3.1.2 09 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
constantinople 3.1.1 09 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
constantinople 3.1.0 Deprecated 09 Jun, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 3.0.2 Deprecated 21 Jul, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 3.0.1 Deprecated 22 Sep, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 3.0.0 Deprecated 22 Sep, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 2.0.1 Deprecated 09 Jul, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 2.0.0 Deprecated 21 Feb, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 1.0.2 Deprecated 25 Aug, 2013 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 1.0.1 Deprecated 26 Jun, 2013 MIT
  • 1 H
  • 0 M
  • 0 L
constantinople 1.0.0 Deprecated 26 Jun, 2013 MIT
  • 1 H
  • 0 M
  • 0 L