colorfy vulnerabilities

Colorfy colorize your console with pretty ansi color codes. It has static color methods and supports a chained colorization of your tty console output.

Latest version

2.2.0

First published

5 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
colorfy 2.2.0 Latest 23 Feb, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.1.3 02 Jul, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.1.2 02 Jul, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.1.1 23 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.1.0 09 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.0.4 18 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.0.3 13 Oct, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.0.2 23 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 2.0.1 10 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 1.1.3 25 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 1.1.2 25 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 1.1.1 21 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 1.1.0 21 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 1.0.0 18 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.5.1 16 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.5.0 22 Dec, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.4.0 12 Dec, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.3.1 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.3.0 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.2.0 28 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.1.1 08 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
colorfy 0.1.0 08 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L