clone-deep vulnerabilities

Recursively (deep) clone JavaScript native types, like Object, Array, RegExp, Date as well as primitives.

Latest version

4.0.1

First published

7 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
clone-deep 4.0.1 Latest 22 Nov, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 4.0.0 10 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 2.0.2 19 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 3.0.1 19 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 3.0.0 19 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 2.0.1 17 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 2.0.0 17 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 1.0.0 16 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.3.0 19 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.2.4 23 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.2.3 10 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.2.2 21 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.2.1 10 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.2.0 29 Jun, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.1.1 02 Oct, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
clone-deep 0.1.0 02 Oct, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L