cli-truncate vulnerabilities

Truncate a string to a specific width in the terminal

Latest version

3.0.0

First published

6 years ago

Latest version published

a month ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
cli-truncate 3.0.0 Latest 10 Aug, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 2.1.0 06 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 2.0.0 13 Jun, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 1.1.0 23 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 1.0.0 13 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 0.2.1 05 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 0.2.0 13 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cli-truncate 0.1.0 11 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L