canary-bird vulnerabilities

Canary checks the status of a provided source and performs a callback function when that status changes. It is inspired by the CLI util [netcat](https://en.wikipedia.org/wiki/Netcat) and powered by [cron](https://www.npmjs.com/package/cron) and [netcat](h

Latest version

1.0.5

First published

3 years ago

Latest version published

3 years ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
canary-bird 1.0.5 Latest 02 May, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
canary-bird 1.0.4 02 May, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
canary-bird 1.0.3 27 Apr, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
canary-bird 1.0.2 26 Apr, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
canary-bird 1.0.1 26 Apr, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
canary-bird 1.0.0 26 Apr, 2018 ISC
  • 0 H
  • 0 M
  • 0 L