browser-capabilities vulnerabilities

Detect browser capabilities from a user agent string.

Latest version

1.1.4

First published

4 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
browser-capabilities 1.1.4 Latest 31 May, 2019 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 1.1.3 16 Nov, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 1.1.2 20 Aug, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 1.1.1 28 Jun, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 1.1.0 04 May, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 1.0.0 24 Apr, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 0.2.2 02 Jan, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 0.2.1 18 Oct, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 0.2.0 09 Aug, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 0.1.1 09 Aug, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
browser-capabilities 0.1.0 09 Aug, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L