breq vulnerabilities

A client-side CommonJS `require` implementation that does NOT require a precompilation build step nor server-side middleware. It instead utilizes synchronous `XMLHttpRequest`s and `eval` instead, which does impose a series of limitations unless you're wil

Latest version

0.2.1

First published

7 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
breq 0.2.1 Latest 01 Oct, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
breq 0.2.0 30 Nov, 2013 MIT
  • 0 H
  • 0 M
  • 0 L