asenv vulnerabilities

NODE_ENV accessor

Latest version

3.0.2

First published

5 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
asenv 3.0.2 Latest 12 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 3.0.1 12 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 3.0.0 09 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 2.0.2 21 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 2.0.0 17 Sep, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.1.1 12 May, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.1.0 11 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.6 11 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.5 08 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.4 01 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.2 31 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.1 31 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
asenv 1.0.0 31 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L