approvejs vulnerabilities

A simple JavaScript validation library that doesn't interfere.

Latest version

3.1.2

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
approvejs 3.1.2 Latest 26 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 3.1.1 05 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 3.1.0 10 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 3.0.2 18 Jan, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 3.0.1 08 Dec, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 3.0.0 30 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 2.1.0 25 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 2.0.0 22 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.1.2 27 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.1.1 04 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.1.0 04 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.0.4 03 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.0.3 10 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.0.2 04 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.0.1 03 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 1.0.0 25 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 0.0.6 21 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
approvejs 0.0.5 19 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L