akamai-http-api vulnerabilities

Akamai NetStorage HTTP API for Node.js

Latest version

0.6.1

First published

7 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
akamai-http-api 0.6.1 Latest 11 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.6.0 25 Jan, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.5.1 04 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.5.0 08 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.4.0 16 Oct, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.3.0 19 Aug, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.2.2 25 May, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.2.1 29 Nov, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.2.0 22 Nov, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
akamai-http-api 0.1.1 27 Oct, 2013 MIT
  • 0 H
  • 0 M
  • 0 L