@types/typeahead vulnerabilities

TypeScript definitions for typeahead.js

Latest version

0.11.32

First published

5 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@types/typeahead 0.11.32 Latest 05 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.31 21 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.30 01 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.29 15 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.28 14 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.27 19 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.26 14 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.25-alpha Pre-release 08 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.24-alpha Pre-release 04 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.23-alpha Pre-release 02 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.22-alpha Pre-release 02 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.21-alpha Pre-release 01 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.20-alpha Pre-release 25 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.19-alpha Pre-release 20 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.14-alpha Pre-release 19 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@types/typeahead 0.11.13-alpha Pre-release 17 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L